Trying to 'Claim', but transaction keeps failing, metamask

Hi,

‘Claiming’ the honey always worked fine, but today the metamask transaction keeps failing, what could be the issue?

Hey @Miekeab

Two things that might help you:

  1. You need to have at least 0.5 xDai in your wallet
  2. Recommended network settings:
    Network Name: xDai
    RPC URL: https://xdai.poanetwork.dev/
    Chain ID: 0x64
    Symbol: xDai
    Block Explorer URL: https://blockscout.com/poa/xdai

I see. Is it something new, the fact that you need at least 0.5 xDai? That’s quite a lot. @berserk

Please join Discord and a community member will help you with some xdai.

There isnt much time available for Faucet to reset may be in 3 -4 hours - 0.5 Dai is required as balance onetime in the account. As someone said ping the community some will be able to help you. Or bridge some DAI over the Omnibridge to xDAI network.

Check in discord #help

Users always facing with the problem about claiming faucet and asking day by day in the discord as well as in the forum. How we can make that easy for users can find where will come to get engough information to solve themselves problem without asking which will make the forum/ discord with many junks topic.

I don’t think it’s possible.
I’ve seen them completely ignore the screenshot of the settings, which I’m pretty sure is pinned, and ask the same question over and over again.
Which I actually completely understand at this point in 2020.

Nothing is impossible, let make HNY great again :heart_eyes:

1 Like

We will get some MHGA hats. What color do you want wiki?

wow, what you mean @planetricky, I like pure white :smiley: :heart_eyes: