Problem in registering to Claim Honey

Hi everybody

In the last weeks I succesfully applied for the honey claim and received honey every two days, on faucet.1hive

Since 4 days, everytime I enter to register, I connect the wallet and click register as always but the button remains on “registering”, hours, without saying “registered!”

Nothing has changed in the procedure I follow

Can anyone help me?

Giulio

Did you missed any claims between the claim periods

It may be! In that case then?

Please try change RCP URL to : https://dai.poa.network/

I’ll try and let you know, thanks!!

bersek say you the good thing to do, i was the same problem today and he solve my problem

Thank you all :slight_smile: but I tried as you said and it doesn’t change the situation, same problem

There are a few other suggestions in another thread:

1 Like

I’ll try this also, thank you for support berserk!!

You are welcome!
Please mark your topic as resolved.

I tried all of these moves but nothing, same situation

All of these refers to a failed transaction, but it is not my case! The steps are:
-enable account—login into metamask---- smooth
-register for the next phase----i approve the transaction----it doesn’t give me error
-the button remain on “registering…” forever and doesn’t register

Do you think that resetting the metamask account could help?

Sorry for the disturb, but I’m trying all the things (also using chrome and mozilla instead of brave). I have a linux distro, ubuntu, could it be related? (But in the first 4 days it worked anyway, so I don’t think it is that)

Try switching between RPCs below:

https://xdai.1hive.org/

https://rpc.xdaichain.com/

https://xdai.poanetwork.dev/

Tried with all three many times, didn’t work.

I tried with my roomate pc, that has windows and chrome, and it worked. I think it is a problem of ubuntu… Would like to solve it anyway, I will try to change distro because this gave me problem on many issues.

For people having problems in the future, it could be dued to the OS

For now, “resolved”. Thank you all :slight_smile:

So strange , it work well for me so far. No problem . Did you use metamask mobil ? Try it on PC should be better

Nono I always used pc for this! Thank you anyway

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.