Test-Agave Tokens for Gardens DAO Testing Phase

Hey Bees, good morning :honeybee:

In this short post I would like to help the community to help the Agave team. In yesterday’s weekly update (click here) I made a little guide on how to test the Gardens DAO page, but I already read several people asking about this.

Furthermore, not imagining that everyone is reading the updates, I thought of presenting the guide here as well. I will keep it short.

Gardens DAO - This new interface, similar to 1Hive’s one, will improve the user experience in creating and voting on proposals.

To participate in testing, you will need some Testing Agave in order to “play around with the platform”. To do so, please follow these steps.
please follow these steps:

1 → Go to this link - Agave Faucet

2 → Connect wallet on the Rinkeby testnet.

3 → On the Tokens page, click on “Add Token” (permissions are granted).

4 → You now have some testing Agave (Token Address is 0x550c6e72f243f2e506585ae3a8a8cbfbed8e0ec0). Please, go back to the Gardens DAO

5 → Wrap your Agave-test tokens.

6 → You can now vote and create proposals with the newly wrapped agave.

Please, feel free to share any valuable feedback, the more, the better. This update will highly improve the user experience with voting, allowing to vote also with the staked agave.

Opt. 7 → Since you’re here, you may want also some Rinkeby Ethereum and Rinkeby Dai (for tx costs and other future testing)
Get Rinkeby wETH here / Get Rinkeby Dai here

What can you do during this testing phase?
Create proposals - Vote on Proposals - Support and Remove Support from proposals - Adding collateral while creating a proposal.

Thanks for your valuable help. Have a good day everyone :honey_pot:

5 Likes

Hey @Stonky, i completely missed the latest AGAVE update and also the testing phase!! I guess cant afford to switch off for a week… haha… always seems to be the time when most updates happen!

Some basic questions -

  1. So are we moving from Aaragon to voting using the gardens DAO?
  2. So this testing phase is to test out the Gardens DAO interface to put a proposal through its life cycle?
  3. Aaragon as usual is super slow in loading stuff, the faucet token page is taking ages and a pain. Could we not have dropped test tokens just through a post asking for addresses? Just a suggestion.

Will wait for Aragon to load ( may be hours!! who knows) and then use the interface and post any comments/ suggestions! Thanks.

Update - For anyone with Aragon stuck in loading page, go to setting and hit ‘Clear Application Cache’. It seemed to work for me after which it took a few minutes and loaded the token page

OK, I have been playing with the AGAVE DAO page and here are some observations:

  1. Tried challenging a proposal - No issues, everything worked smooth. Waiting to see what happens next.
  2. Supported a proposal - All good no issue.
  3. Created a proposal - Waiting to see if i can get this through.

Done, I already took the test, I wish the best for Agve in her future future Greetings! from Colombia!

Great job @Stonky :honeybee:

1 Like

regarding the Gardens DAO testing, after wrapping the AGVE, it still says 1000AGVE (which is technically correct, but since they have been staked i cannot actually do the collateral deposit)
image

Nice! It’s looking great, for the moment I tried those functions with success:
– Wrapping / Unwrapping
– Supporting a proposal / changing support
– Creating a proposal (suggestion)

1 Like

hey thanks for the feedback.
Yes, from Aragon DAO the voting system will be Gardens one, way more user friendly.

I am not sure if there will be a proposal to use the Gardens DAO UI, I think it will just be implemented as it is way way better.

I managed to mint rinkeby tokens very easily, but yeah sometimes it’s slow.
Thanks for your feedbacks!

1 Like

Overall smooth experience with no real snags. I created 2 proposals, sugg&funding.

Couldn’t seem to verify an email address through 3box.

Up/down triangles are blocked/overlay the MAX button which makes them unusable.

Couldn’t challenge a proposal due lack of $HNYT

When adding collateral I got a red error message however the process was still operational and my collateral was added.

When growing my own garden I couldn’t get past step 2/33%. After moving the 2 horizontal sliders the “Next: Conviction Voting Settings” button stayed grey. Update: I realized there was a small “>” to click to swipe horizontally to next options. This button isn’t easily visible.

Found typo Quite vs. Quiet on a couple screens
Change support

I hope it is still useful for you.

1 Like

That is great, thank you very much for your feedback!

I want to see our nft conquering the crypto ecosystem :trophy:you do a great job brother @Stonky

This interaction with the tests is useful, thank you for forevere there attentive , you are great @Blazingthirdeye

1 Like